Inicio / EPFAC / Acceso al Campus Virtual / Requerimientos Tecnológicos y de conectividad

Requerimientos Tecnológicos y de conectividad

 Sistema de videoconferencia Blackboard Collaborate Ultra : Navegadores compatibles

Collaborate Ultra requiere un navegador web moderno compatible con WebRTC.

Para que Collaborate funcione como se desea, requiere ciertos permisos. Por ejemplo, necesita autorización para acceder a su cámara y micrófono para que usted pueda usar el audio y video. Autorice a Collaborate cuando se lo solicite o configure los permisos en las preferencias del navegador.

Collaborate no requiere ni utiliza complementos.

enlace : https://help.blackboard.com/es-es/Collaborate/Ultra/Administrator/About_...